搜索
短周期择时体验溪水长流的直播宁静的光直播万2.5佣金,转户“抄作业”
查看: 6639|回复: 26

周易64卦公式:

[复制链接]

签到天数: 7 天

发表于 2004-10-18 23:14 | 显示全部楼层

周易64卦公式:

来自:MACD论坛(bbs.macd.cn) 作者:郑是吗 浏览:6639 回复:26

马上注册,结交更多好友,享用更多功能,让你轻松玩转社区。

您需要 登录 才可以下载或查看,没有帐号?立即注册

x
周易64卦参数 P1(1,300,5) P2(1,300,10) P3(1,300,30) P4(1,300,60)
MA1:MA(C,P1);
MA2:MA(C,P2);
MA3:MA(C,P3);
MA4:MA(C,P4);
A:=C>O OR (C=O AND C>REF(C,1));
X:=C<O OR (C=O AND C<=REF(C,1));
乾:=DRAWTEXT(COUNT(A,6)=6,H*1.01,'乾');
泰:=DRAWTEXT(REF(COUNT(A,3)=3,3)AND COUNT(X,3)=3,L*0.99,'泰');
大壮:=DRAWTEXT(REF(COUNT(A,4)=4,2)AND COUNT(X,2)=2,L*0.99,'大壮');
小畜:=DRAWTEXT(REF(COUNT(A,3)=3,3)AND REF(X,2) AND COUNT(A,2)=2,H*1.01,'小畜');
需:=DRAWTEXT(REF(COUNT(A,3)=3,3) AND REF(X,2) AND REF(A,1) AND X,L*0.99,'需');
大有:=DRAWTEXT(REF(COUNT(A,4)=4,2) AND REF(X,1) AND A,H*1.01,'大有');
大畜:=DRAWTEXT(REF(COUNT(A,3)=3,3) AND REF(COUNT(X,2)=2,1) AND A,H*1.01,'大畜');
决:=DRAWTEXT(REF(COUNT(A,5)=5,1) AND X,L*0.99,'夬');坤:=DRAWTEXT(COUNT(X,6)=6,L*0.99,'坤');
否:=DRAWTEXT(REF(COUNT(X,3)=3,3)AND COUNT(A,3)=3,H*1.01,'否');
豫:=DRAWTEXT(REF(COUNT(X,3)=3,3)AND REF(A,2) AND COUNT(X,2)=2,L*0.99,'豫');
观:=DRAWTEXT(REF(COUNT(X,4)=4,2)AND COUNT(A,2)=2,H*1.01,'观');
比:=DRAWTEXT(REF(COUNT(x,4)=4,2)AND REF(A,1) AND X,L*0.99,'比');晋:=DRAWTEXT(REF(COUNT(X,3)=3,3) AND REF(A,2) AND REF(X,1) AND A,H*1.01,'晋');
剥:=DRAWTEXT(REF(COUNT(X,5)=5,1) AND A,H*1.01,'剥');萃:=DRAWTEXT(REF(COUNT(X,3)=3,3) AND REF(COUNT(A,2)=2,1) AND X,L*0.99,'萃');
震:=DRAWTEXT(REF(A,5) AND REF(COUNT(X,2)=2,3) AND REF(A,2) AND COUNT(X,2)=2,L*0.99,'震');
无妄:=DRAWTEXT(REF(A,5) AND REF(COUNT(X,2)=2,3) AND COUNT(A,3)=3,H*1.01,'无妄');
复:=DRAWTEXT(REF(A,5) AND COUNT(X,5)=5,L*0.99,'复');
益:=DRAWTEXT(REF(A,5) AND REF(COUNT(X,3)=3,2) AND COUNT(A,2)=2,H*1.01,'益');
屯:=DRAWTEXT(REF(A,5) AND REF(COUNT(X,3)=3,2) AND REF(A,1) AND X,L*0.99,'屯');
噬嗑:=DRAWTEXT(REF(A,5) AND REF(COUNT(X,2)=2,3) AND REF(A,2) AND REF(X,1) AND A,H*1.01,'噬嗑');
颐:=DRAWTEXT(REF(A,5) AND REF(COUNT(X,4)=4,1) AND A,H*1.01,'颐');
随:=DRAWTEXT(REF(A,5) AND REF(COUNT(X,2)=2,3) AND REF(COUNT(A,2)=2,1) AND X,L*0.99,'随');
巽:=DRAWTEXT(REF(X,5) AND REF(COUNT(A,2)=2,3) AND REF(X,2) AND COUNT(A,2)=2 ,H*1.01,'巽');
后:=DRAWTEXT(REF(X,5) AND COUNT(A,5)=5 ,H*1.01,'姤');
升:=DRAWTEXT(REF(X,5) AND REF(COUNT(A,2)=2,3) AND COUNT(X,3)=3,L*0.99,'升');
恒:=DRAWTEXT(REF(X,5) AND REF(COUNT(A,3)=3,2) AND COUNT(X,2)=2,L*0.99,'恒');
井:=DRAWTEXT(REF(X,5) AND REF(COUNT(A,2)=2,3) AND REF(X,2) AND REF(A,1) AND X,L*0.99,'井');
鼎:=DRAWTEXT(REF(X,5) AND REF(COUNT(A,3)=3,2) AND REF(X,1) AND A,H*1.01,'鼎');
蛊:=DRAWTEXT(REF(X,5) AND REF(COUNT(A,2)=2,3) AND REF(COUNT(X,2)=2,1) AND A,H*1.01,'蛊');
大过:=DRAWTEXT(REF(X,5) AND REF(COUNT(A,4)=4,1) AND X,L*0.99,'大过');
坎:=DRAWTEXT(REF(X,5) AND REF(A,4) AND REF(COUNT(X,2)=2,2) AND REF(A,1) AND X,L*0.99,'坎');
讼:=DRAWTEXT(REF(X,5) AND REF(A,4) AND REF(X,3) AND COUNT(A,3)=3,H*1.01,'讼');
师:=DRAWTEXT(REF(X,5) AND REF(A,4) AND COUNT(X,4)=4,L*0.99,'师');
解:=DRAWTEXT(REF(X,5) AND REF(A,4) AND REF(X,3) AND REF(A,2) AND COUNT(X,2)=2,L*0.99,'解');
涣:=DRAWTEXT(REF(X,5) AND REF(A,4) AND REF(COUNT(X,2)=2,2) AND COUNT(A,2)=2,H*1.01,'涣');
末济:=DRAWTEXT(REF(X,5) AND REF(A,4) AND REF(X,3) AND REF(A,2) AND REF(X,1) AND A,H*1.01,'末济');
蒙:=DRAWTEXT(REF(X,5) AND REF(A,4) AND REF(COUNT(X,3)=3,1) AND A,H*1.01,'蒙');
困:=DRAWTEXT(REF(X,5) AND REF(A,4) AND REF(X,3) AND REF(COUNT(A,2)=2,1) AND X,L*0.99,'困');
离:=DRAWTEXT(REF(A,5) AND REF(X,4) AND REF(COUNT(A,2)=2,2) AND REF(X,1) AND A,H*1.01,'离');
同人:=DRAWTEXT(REF(A,5) AND REF(X,4) AND COUNT(A,4)=4,H*1.01,'同人');
明夷:=DRAWTEXT(REF(A,5) AND REF(X,4) AND REF(A,3) AND COUNT(X,3)=3,L*0.99,'明夷');
丰:=DRAWTEXT(REF(A,5) AND REF(X,4) AND REF(COUNT(A,2)=2,2) AND COUNT(X,2)=2,L*0.99,'丰');
家人:=DRAWTEXT(REF(A,5) AND REF(X,4) AND REF(A,3) AND REF(X,2) AND COUNT(A,2)=2,H*1.01,'家人');
既济:=DRAWTEXT(REF(A,5) AND REF(X,4) AND REF(A,3) AND REF(X,2) AND REF(A,1) AND X,L*0.99,'既济');
贲:=DRAWTEXT(REF(A,5) AND REF(X,4) AND REF(A,3) AND REF(COUNT(X,2)=2,1) AND A,H*1.01,'贲');
革:=DRAWTEXT(REF(A,5) AND REF(X,4) AND REF(COUNT(A,3)=3,1) AND X,L*0.99,'革');
艮:=DRAWTEXT(REF(COUNT(X,2)=2,4) AND REF(A,3) AND REF(COUNT(X,2)=2,1) AND A,H*1.01,'艮');
遯:=DRAWTEXT(REF(COUNT(X,2)=2,4) AND COUNT(A,4)=4 ,H*1.01,'遯');
谦:=DRAWTEXT(REF(COUNT(X,2)=2,4) AND REF(A,3) AND COUNT(X,3)=3,L*0.99,'谦');
小过:=DRAWTEXT(REF(COUNT(X,2)=2,4) AND REF(COUNT(A,2)=2,2) AND COUNT(X,2)=2,L*0.99,'小过');
渐:=DRAWTEXT(REF(COUNT(X,2)=2,4) AND REF(A,3) AND REF(X,2) AND COUNT(A,2)=2,H*1.01,'渐');
蹇:=DRAWTEXT(REF(COUNT(X,2)=2,4) AND REF(A,3) AND REF(X,2) AND REF(A,1) AND X,L*0.99,'蹇');
旅:=DRAWTEXT(REF(COUNT(X,2)=2,4) AND REF(COUNT(A,2)=2,2) AND REF(X,1) AND A,H*1.01,'旅');
咸:=DRAWTEXT(REF(COUNT(X,2)=2,4) AND REF(COUNT(A,3)=3,1) AND X,L*0.99,'咸');
兑:=DRAWTEXT(REF(COUNT(A,2)=2,4) AND REF(X,3) AND REF(COUNT(A,2)=2,1) AND X,L*0.99,'兑');
履:=DRAWTEXT(REF(COUNT(A,2)=2,4) AND REF(X,3) AND COUNT(A,3)=3,H*1.01,'履');
临:=DRAWTEXT(REF(COUNT(A,2)=2,4) AND COUNT(X,4)=4,L*0.99,'临');
归妹:=DRAWTEXT(REF(COUNT(A,2)=2,4) AND REF(X,3) AND REF(A,2) AND COUNT(X,2)=2,L*0.99,'归妹');
中孚:=DRAWTEXT(REF(COUNT(A,2)=2,4) AND REF(COUNT(X,2)=2,2) AND COUNT(A,2)=2,H*1.01,'中孚');
节:=DRAWTEXT(REF(COUNT(A,2)=2,4) AND REF(COUNT(X,2)=2,2) AND REF(A,1) AND X,L*0.99,'节');
睽:=DRAWTEXT(REF(COUNT(A,2)=2,4) AND REF(X,3) AND REF(A,2) AND REF(X,1) AND A,H*1.01,'睽');
损:=DRAWTEXT(REF(COUNT(A,2)=2,4) AND REF(COUNT(X,3)=3,1) AND A,H*1.01,'损');



有涨有跌谓之妙,一阴一阳谓之道。
从1992年9月到2004年9月9 现在上证指数是总体涨了不少,但是大家知道日K线是涨的多还是跌的多呢?

答案是

现在公布答案:

准确的来讲,从1992年9月9日到2004年9月9日,股指从608.->1284.是上涨的
但是对于日K线:一共有2937个交易日,其中阴线有1472,阳线有1465个,基本是 各占50%.

[ Last edited by 郑是吗 on 2004-10-20 at 20:28 ]
金币:
奖励:
热心:
注册时间:
2004-9-18

回复 使用道具 举报

发表于 2004-10-19 07:34 | 显示全部楼层
涨跌差不多吧
金币:
奖励:
热心:
注册时间:
2002-9-2

回复 使用道具 举报

新道家金融太极团股市捉妖记超短俱乐部股票实战俱乐部菜缘子

发表于 2004-10-19 08:46 | 显示全部楼层

请问这个卦怎么起的?

金币:
奖励:
热心:
注册时间:
2001-12-21

回复 使用道具 举报

发表于 2004-10-19 10:10 | 显示全部楼层
:P ))

這不是起卦,是可以裝在軟件裏的編程公式。
金币:
奖励:
热心:
注册时间:
2004-5-15

回复 使用道具 举报

新道家金融太极团股市捉妖记超短俱乐部股票实战俱乐部菜缘子

发表于 2004-10-19 10:52 | 显示全部楼层
Originally posted by 白椏萍 at 2004-10-19 10:10 AM:
:P ))

這不是起卦,是可以裝在軟件裏的編程公式。


谢谢:)

可能我表达的意思不对,我想问的是:这样编程64卦的理由是什么?
金币:
奖励:
热心:
注册时间:
2001-12-21

回复 使用道具 举报

签到天数: 7 天

 楼主| 发表于 2004-10-19 11:40 | 显示全部楼层

答案是:

各占50%
金币:
奖励:
热心:
注册时间:
2004-9-18

回复 使用道具 举报

发表于 2004-10-20 01:54 | 显示全部楼层
绝了
金币:
奖励:
热心:
注册时间:
2004-10-17

回复 使用道具 举报

发表于 2004-10-20 07:28 | 显示全部楼层
Originally posted by 郑是吗 at 2004-10-19 11:40 AM:
答案是:
各占50%

嚴格點,
你指的是時間,空間依然是漲多跌少。
金币:
奖励:
热心:
注册时间:
2004-5-15

回复 使用道具 举报

签到天数: 7 天

 楼主| 发表于 2004-10-20 20:26 | 显示全部楼层

好的

准确的来讲,从1992年9月9日到2004年9月9日,股指从608.->1284.是上涨的
但是对于日K线:一共有2937个交易日,其中阴线有1472,阳线有1465个,基本是 各占50%.
金币:
奖励:
热心:
注册时间:
2004-9-18

回复 使用道具 举报

发表于 2004-10-21 12:10 | 显示全部楼层
借贵宝地,请求各位大侠:谁有依数理起卦,六爻全息原码,奉献一个,非常感谢!!!!!
时间排卦.gif
金币:
奖励:
热心:
注册时间:
2004-2-22

回复 使用道具 举报

发表于 2004-10-21 14:04 | 显示全部楼层
是乱码吗,我都看不懂。。55。。
金币:
奖励:
热心:
注册时间:
2004-10-20

回复 使用道具 举报

签到天数: 310 天

发表于 2004-10-25 21:29 | 显示全部楼层
晕了
金币:
奖励:
热心:
注册时间:
2004-10-25

回复 使用道具 举报

发表于 2004-10-30 12:44 | 显示全部楼层
谢谢楼主!
请教:公式中“遯:=DRAWTEXT(REF(COUNT(X,2)=2,4) AND COUNT(A,4)=4 ,H*1.01,'遯');”的“遯”是否是第33卦“遁”?谢谢!

[ Last edited by 天乙初一 on 2004-10-30 at 12:53 ]
金币:
奖励:
热心:
注册时间:
2003-4-30

回复 使用道具 举报

发表于 2004-10-30 14:54 | 显示全部楼层
估计是的了
金币:
奖励:
热心:
注册时间:
2002-9-2

回复 使用道具 举报

发表于 2004-10-30 17:42 | 显示全部楼层
哈哈…这公式有意思…下来看看…谢谢!
金币:
奖励:
热心:
注册时间:
2004-6-27

回复 使用道具 举报

发表于 2004-10-30 20:59 | 显示全部楼层
谢谢!
金币:
奖励:
热心:
注册时间:
2004-6-2

回复 使用道具 举报

发表于 2004-10-31 13:02 | 显示全部楼层
Originally posted by 静思 at 2004-10-21 12:10
借贵宝地,请求各位大侠:谁有依数理起卦,六爻全息原码,奉献一个,非常感谢!!!!!





http://bbs.macd.cn/viewthread.ph ... hlight=%2Bwwhy12345

或者搜一下用户名wwhy12345的贴子
金币:
奖励:
热心:
注册时间:
2002-8-3

回复 使用道具 举报

签到天数: 1 天

发表于 2004-11-2 14:18 | 显示全部楼层
找了很久了
金币:
奖励:
热心:
注册时间:
2004-6-15

回复 使用道具 举报

发表于 2004-11-5 17:41 | 显示全部楼层
谢谢18楼的wwhy12345,我会在QQ上虚心向您请教。
金币:
奖励:
热心:
注册时间:
2004-2-22

回复 使用道具 举报

发表于 2004-12-9 15:29 | 显示全部楼层
请问这个卦怎么起的?
金币:
奖励:
热心:
注册时间:
2004-1-27

回复 使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

本站声明:1、本站所有广告均与MACD无关;2、MACD仅提供交流平台,网友发布信息非MACD观点与意思表达,因网友发布的信息造成任何后果,均与MACD无关。
MACD金融网(1997-2019)官方域名:macd.cn   MACD金融网校(2006-2019)官方域名:macdwx.com
值班热线[9:00—17:30]:18292674919   24小时网站应急电话:18292674919
找回密码、投诉QQ:89918815 友情链接QQ:95008905 广告商务联系QQ:17017506 电话:18292674919
增值电信业务经营许可证: 陕ICP19026207号—2  陕ICP备20004035号

举报|意见反馈|Archiver|手机版|MACD俱乐部 ( 陕ICP备20004035号 )

GMT+8, 2021-1-23 21:20 , Processed in 0.177487 second(s), 8 queries , Redis On.

Powered by Discuz! X3.4

© 2001-2017 Comsenz Inc.

快速回复 返回顶部 返回列表