搜索
理财投资,次日即可返利熊市行情的短线盈利模式中线单股之创业板里的“茅台”A股十年启示录
机器人选股,不赚钱就退钱今日头条:明日暴涨牛股已公开炒股七大制胜法宝金融书籍5折包邮
查看: 1411599|回复: 3969

《CDL1945战法爱好者总坛!》

  [复制链接]

签到天数: 58 天

梅花小孩金融易学家园结构深研究股指家园飞飞浪王波浪研究家园

发表于 2005-2-25 16:35 | 显示全部楼层

《CDL1945战法爱好者总坛!》

来自:MACD论坛(bbs.macd.cn) 作者:罡风 浏览:1411599 回复:3969

马上注册,结交更多好友,享用更多功能,让你轻松玩转社区。

您需要 登录 才可以下载或查看,没有帐号?立即注册

x
cdl1945老师的思路是个好思路,他的很多理念都很实用。但是,光说不练是行的,光有理论方法不去实践还是无法赢利。所以我建议大家不仅要口头上叫好,更要以实际行动表示支持。
1、如果你发现某只个股符合老师的规矩,请提出来供大家讨论。
2、如果你对老师的某个规矩有不同意见,请跟贴发表。
3、在短线操作方面有独到的见解或体会,请跟贴共享。
4、和老师的短线风格不一致的内容就不要跟贴了,谢谢配合!
5、以上内容是我刚想到的,有好建议补充完善批评的意见都欢迎!
……
另外,欢迎cdl1945老师光临指导工作!:)



CDL1945原创精品目录:

《利用软件快速练成短线炒手1----前言》

《利用软件快速练成短线炒手2----软件设置》

《利用软件快速练成短线炒手3---方法》

《利用软件快速练成短线炒手4---逃顶练习》

《利用软件快速练成短线炒手5---短线进出》

《利用软件快速练成短线炒手6-EXPCDL》

《让上班族炒股轻松,表表600086过去的事情》

《从失败看机会》

《如何判断“ MACD的背离”答坛友》

《技术图解短线高手实盘操作》

《有关二篇短线炒手快速练习帖问题回答》

《kkddj12月24日16支票14支完成1支超15分钟1支差0.11元兼谈提高成功率方法》

《从赢利到亏损——一个关于贪婪的典型案例》

《再谈逃顶与逃命》

《高手曹倍源近期操作小小总结帖图》




相关文章目录:

《CDL1945的原创,MACD的精华——电子书(终极版)》

《学习cdl1945老师利用软件快速练成短线炒手练习贴》

《《利用软件快速练成短线炒手1-6》WORD版,用飞弧吃透CDL的精神》

《CDL战法小心得》

《八月短线练习贴》

《九月短线练习贴》

《十月短线练习贴》

《十一月短线练习贴》

《十二月短线练习贴》

《一月短线练习贴》

《二月短线交流贴》

[ 本帖最后由 罡风 于 2006-2-13 21:16 编辑 ]
参与人数 12 +4 奖励 +81 热心 +15 时间 理由
prudential + 8 + 3 2016-9-15 22:30 MACD有楼主更精彩!^_^
myzonehf + 1 + 1 2015-12-7 02:11 千万宅男都收藏你懂的网站大全t.cn/R4vNKlO
amelung + 3 2015-3-15 11:29 不愧为股市达人,顶!

查看全部评分

金币:
奖励:
热心:
注册时间:
2004-8-12

回复 使用道具 举报

签到天数: 58 天

梅花小孩金融易学家园结构深研究股指家园飞飞浪王波浪研究家园

 楼主| 发表于 2005-2-25 18:18 | 显示全部楼层

常用公式

cdl公式

input:s(8,1,20,1);
买:c,colorFFFFFF;
止:买/(1+0.005+2/100-s/1000),color00ff00;
平:买*(1+s/1000),coloryellow;
二:买*(1.02+s/1000),COLORRED;
三:买*(1.03+s/1000),color00ff00;
五:买*(1.05+s/1000),COLORFFFFFF;
十:买*(1.10+s/1000),color00ff00;
最高:H,COLORMAGENTA;
E40:=EMA(C,40);
E40gl:(C-E40)/E40*100,coloryellow;
c1:="1a0001$close";
pn:=(C1/c1)*3;
DIff :(10000*( EMA(CLOSE,12) - EMA(CLOSE,26)))*pn,colorred;
逃命:H/1.11,COLORFFFFFF;
DEA : EMA(DIfF,9),coloryellow;
Macd : 2*(DIfF-DEA),COLORSTICK;
STICKLINE(MACD<ref(MACD,1)and MACD>0,0,MACD,2,0),COLORYELLOW;
STICKLINE(MACD>ref(MACD,1)and MACD<0,0,MACD,2,0),COLORwhite;
partline(DIFF,DIFF>ref(DIFF,1),rgb(255,0,0),DIFF<ref(DIFF,1),rgb(0,255,0));
DI :=5*(EMA(CLOSE,6) - EMA(CLOSE,20));
DE  := EMA(DI,5);
MD := (DI-DE);
L1:=TROUGHBARS(  3,5,1,0 );
L2:=TROUGHBARS(  3,5,2,0 );
L3:=TROUGHBARS(  3,5,3,0 );
L4:=TROUGHBARS(  3,5,4,0 );
M30:=MA(C,30);
M40:=MA(C,40);
乖底天数:=BARSLAST(E40gl<= LLV( E40gl,20));
RSVK:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
KK:=SMA(RSVK,3,1);
DK:=SMA(KK,3,1);
JK:=3*KK-2*DK;
顶:(JK<120 AND JK>98 AND JK>REF(JK,1))*5000,COLORYELLOW;
A1:=(C/MA(C,3)>=(1+0.07) AND C=HHV(C,3) AND MA(V,2)/MA(V,40)>=3 AND
    MA(V,2)=HHV(MA(V,2),3) AND V>REF(V,1) AND C>REF(C,1));
A9:=MA(C,30);        
A10:=(C-A9)/A9*100;   
A11:=MA(A10,3);
A15:=BARSLAST(CROSS(-10,A11)=1);
DRAWTEXT(FILTER(顶 , 10),顶*1.2 ,'顶' ),colorRED;
rr8:=MA(CLOSE,27);
rr9:=(CLOSE-rr8)/rr8*100;
rrA:=MA(rr9,2);
rrB:=BARSLAST(CROSS(-10,rrA)=1);
rrD:=rrA<-10 AND rrB>3;{ 黄金坑
黄金坑:( IF(rrD,-2000,0)),coloryellow,stick,LINETHICK3;}


会变色的kdj:

分析家公式:
RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
K:SMA(RSV,M1,1),COLORGREEN;
D:SMA(K,M2,1),COLORYELLOW;
J:=3*K-2*D;
PARTLINE(J,J>ref(J,1),RGB(255,50,0),J<ref(J,1),RGB(180,180,180));

飞狐公式:
REFLINE: 0, 20, 50, 80, 100;
RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
K:SMA(RSV,M1,1);
D:SMA(K,M2,1);
J:3*K-2*D;
PARTLINE(j>REF(j,1),j),COLORRED;
PARTLINE(j<REF(j,1),j),COLORgreen;

会变色的macd:

分析家公式:
DIFF:EMA(CLOSE,12) - EMA(CLOSE,26);
DEA:EMA(DIFF,9),LINETHICK2;
MACD:=2*(DIFF-DEA);
PARTLINE(DIFF,DIFF>ref(DIFF,1),RGB(255,50,0),DIFF<ref(DIFF,1),RGB(255,255,255));
PARTLINE(MACD,MACD>0,RGB(205,100,100),MACD<0,RGB(0,200,0)),COLORSTICK;

飞狐MACD公式中加入一下两句:
PARTLINE(DIFF>ref(DIFF,1),DIFF),COLORRED;
PARTLINE(DIFF<ref(DIFF,1),DIFF),COLORgreen;


紫阳公式:

M3:MA(C,3),COLORGREEN;
E10:EMA(C,10),COLORWHITE;
E40:EMA(C,40),LINETHICK2,COLOR33AAFF;
M80:MA(C,80),LINETHICK2,COLOREE8888;
F:=100*(C-REF(C,1))/REF(C,1);
今小昨:=IF(C<REF(O,1) AND f<0,1,0);
p1:=今小昨;
今小前:=IF(C<REF(O,2) AND f<0,1,0);
p2:=今小前;
stickline(P1=0 AND REF(P1,1)=1 AND P2=0 AND REF(P2,1)=1,open,CLOSE,3,0),COLORFF88FF;
stickline(P1=1 AND REF(P1,1)=0 AND P2=1  AND REF(P2,1)=0,open,CLOSE,3,0),COLORGREEN;

专门观察顶底背离的MACD指标:

分析家原码:参数N1缺省值5
0,COLOR888888;
DF:(EMA(C,12)-EMA(C,26));
DE:EMA(DF,9),LINETHICK2,COLORYELLOW;
T1:=DF>REF(DF,1) AND REF(DF,1)<REF(DF,2);
T2:=DF<REF(DF,1) AND REF(DF,1)>REF(DF,2);
RM:=IF(T1 OR T2,REF(DF,1),0);
HA:=RM+N1*0.03;HB:=RM-N1*0.03;HC:=RM-N1*0.02;HD:=RM+N1*0.02;
PARTLINE(DF,DF>REF(DF,1),RGB(255,50,0),DF<REF(DF,1),RGB(255,255,255));
STICKLINE(T2,HA,HC,8 ,0 ),COLOR0000AA;
STICKLINE(T2,HA,HC,6.6,0),COLOR0011BB;
STICKLINE(T2,HA,HC,4.4,0),COLOR0022CC;
STICKLINE(T2,HA,HC,3.3,0),COLOR0033DD;
STICKLINE(T2,HA,HC,2.2,0),COLOR0044EE;
STICKLINE(T2,HA,HC,1.1,0),COLOR0055FF;
STICKLINE(T1,HB,HD,8,0 ),COLORFFAA00;
STICKLINE(T1,HB,HD,6.6,0),COLORFFBB11;
STICKLINE(T1,HB,HD,4.4,0),COLORCCCC22;
STICKLINE(T1,HB,HD,3.3,0),COLORCCDD33;
STICKLINE(T1,HB,HD,2.2,0),COLORCCEE44;
STICKLINE(T1,HB,HD,1.1,0),COLORCCFF55;

飞狐原码:
{N1: 10, 1, 100}
0,COLOR888888;
DF:(EMA(C,12)-EMA(C,26));
DE:EMA(DF,9),LINETHICK2,COLORYELLOW;
T1:=DF>REF(DF,1) AND REF(DF,1)<REF(DF,2);
T2:=DF<REF(DF,1) AND REF(DF,1)>REF(DF,2);
RM:=IF(T1 OR T2,REF(DF,1),0);
HA:=RM+N1*0.03;HB:=RM-N1*0.03;HC:=RM-N1*0.02;HD:=RM+N1*0.02;
PARTLINE(DF>REF(DF,1),DF),colorRED;
PARTLINE(DF<REF(DF,1),DF),colorGREEN;
STICKLINE(T2,HA,HC,8 ,0 ),COLOR0000AA;
STICKLINE(T2,HA,HC,6.6,0),COLOR0011BB;
STICKLINE(T2,HA,HC,4.4,0),COLOR0022CC;
STICKLINE(T2,HA,HC,3.3,0),COLOR0033DD;
STICKLINE(T2,HA,HC,2.2,0),COLOR0044EE;
STICKLINE(T2,HA,HC,1.1,0),COLOR0055FF;
STICKLINE(T1,HB,HD,8,0 ),COLORFFAA00;
STICKLINE(T1,HB,HD,6.6,0),COLORFFBB11;
STICKLINE(T1,HB,HD,4.4,0),COLORCCCC22;
STICKLINE(T1,HB,HD,3.3,0),COLORCCDD33;
STICKLINE(T1,HB,HD,2.2,0),COLORCCEE44;
STICKLINE(T1,HB,HD,1.1,0),COLORCCFF55;

[ Last edited by 罡风 on 2005-4-17 at 23:39 ]
金币:
奖励:
热心:
注册时间:
2004-8-12

回复 使用道具 举报

签到天数: 2 天

发表于 2005-2-25 18:18 | 显示全部楼层
支持版主,报名参加!!!
金币:
奖励:
热心:
注册时间:
2004-11-22

回复 使用道具 举报

发表于 2005-2-25 18:22 | 显示全部楼层

支持!

金币:
奖励:
热心:
注册时间:
2003-5-13

回复 使用道具 举报

签到天数: 2 天

发表于 2005-2-25 19:10 | 显示全部楼层

发帖支持

支持版主 发帖看看过去时。:*19*:。。还有未来时!!

本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?立即注册

x
金币:
奖励:
热心:
注册时间:
2004-11-22

回复 使用道具 举报

发表于 2005-2-25 19:30 | 显示全部楼层
加分加亮.欢迎探讨!
金币:
奖励:
热心:
注册时间:
2003-7-7

回复 使用道具 举报

签到天数: 58 天

梅花小孩金融易学家园结构深研究股指家园飞飞浪王波浪研究家园

 楼主| 发表于 2005-2-25 20:07 | 显示全部楼层
谢谢楼上各位的支持!
金币:
奖励:
热心:
注册时间:
2004-8-12

回复 使用道具 举报

发表于 2005-2-25 21:00 | 显示全部楼层
有兴趣,支持
金币:
奖励:
热心:
注册时间:
2003-9-30

回复 使用道具 举报

签到天数: 1 天

发表于 2005-2-25 21:02 | 显示全部楼层
感谢罡版主开贴让对cdl1945战法感兴趣的朋友们能一起交流。

cdl老师说他的买点是最差的,但是经过练习,发现他的出紫阳后,MACD底背离或KDJ的J向上的方法,在操作中如果经过认真的挑选,也是可行的。虽然老师说他提出的条件只是让大家学习一种练习方法,但是,我觉得条件经过自己不断的修改验证,也是可以用于实战的。不过,首先声明,在这里提出的股票只是用来验证cdl战法和不断改正战法的,不是推荐股票的!那些喜欢在论坛上看谁推荐什么股就跟风的人,还是远离这里吧。希望大家多多发言,一起讨论学习,不要只是随声符合、灌水,如果自己没什么观点,那就请您只看别说就行了,少发些“支持,顶”等等这类的水贴吧。

言归正传,我用方法基本上是cdl老师的规矩,只是根据自己的练习稍做了一点点修改
买入:
1.K线出紫阳;
2.kdj的j值低位刚刚向上或J值向上位置不高;
3.macd底背离或macd翻红;
4.cci>128
卖出:
1.价破3MA多或3MA向下;
2.持股时间超过5天未达到获利目标;
3.获利5%(根据个股和大盘的强弱,可更改为3%)

根据买入规矩,今天找到600768符合上面的规矩,虽然这指股走势偏弱,但是只从纯技术方面来跟踪,因此就不考虑成交量少和下降趋势连创新低的因素了。 希望大家都来发表一下各自的看法

本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?立即注册

x
参与人数 1 +5 时间 理由
罡风 + 5 2005-4-26 13:27

查看全部评分

金币:
奖励:
热心:
注册时间:
2001-3-17

回复 使用道具 举报

发表于 2005-2-25 21:57 | 显示全部楼层
支持。
金币:
奖励:
热心:
注册时间:
2004-11-11

回复 使用道具 举报

发表于 2005-2-25 22:19 | 显示全部楼层
Originally posted by gxh88 at 2005-2-25 21:02
感谢罡版主开贴让对cdl1945战法感兴趣的朋友们能一起交流。

cdl老师说他的买点是最差的,但是经过练习,发现他的出紫阳后,MACD底背离或KDJ的J向上的方法,在操作中如果经过认真的挑选,也是可行的。虽然老师说他提 ...


你的看法有道理。看看这支应比600768好吧

本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?立即注册

x
金币:
奖励:
热心:
注册时间:
2005-2-1

回复 使用道具 举报

发表于 2005-2-25 22:59 | 显示全部楼层
600768的股价离E40不够5%的幅度,而且MACD的DIFF底背离看不清楚.
相比之下000825好些.
支持楼主!
金币:
奖励:
热心:
注册时间:
2005-1-4

回复 使用道具 举报

发表于 2005-2-25 23:54 | 显示全部楼层
000519,600597把握更大一些,不会贴图,有兴趣的自己看一下!
金币:
奖励:
热心:
注册时间:
2004-3-21

回复 使用道具 举报

签到天数: 1 天

发表于 2005-2-26 00:16 | 显示全部楼层
600768今天没有底背离,只是macd翻红  这只股只是符合条件验证,实盘操作中,不应选它
金币:
奖励:
热心:
注册时间:
2001-3-17

回复 使用道具 举报

发表于 2005-2-26 00:29 | 显示全部楼层

发帖支持

支持

本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?立即注册

x
金币:
奖励:
热心:
注册时间:
2004-10-28

回复 使用道具 举报

签到天数: 58 天

梅花小孩金融易学家园结构深研究股指家园飞飞浪王波浪研究家园

 楼主| 发表于 2005-2-26 01:33 | 显示全部楼层
Originally posted by gxh88 at 2005-2-25 21:02
感谢罡版主开贴让对cdl1945战法感兴趣的朋友们能一起交流。

cdl老师说他的买点是最差的,但是经过练习,发现他的出紫阳后,MACD底背离或KDJ的J向上的方法,在操作中如果经过认真的挑选,也是可行的。虽然老师说他提 ...

:*9*:
你修订的规矩很好,有机会我会试一试的。宁波富邦这只个股走势比较怪,我没有把握,这次就跟踪关注一下吧。

我理解老师的意思是先选出好股票,然后在用规矩衡量和操作。这个顺序倒过来就不对了,不能用规矩来选股。比如说老师操作的许多个股都是别人推荐的,而不是他自己选出来,这样看来选股的依据显然和规矩无关。这一点不知你注意到了没有?
金币:
奖励:
热心:
注册时间:
2004-8-12

回复 使用道具 举报

签到天数: 58 天

梅花小孩金融易学家园结构深研究股指家园飞飞浪王波浪研究家园

 楼主| 发表于 2005-2-26 01:36 | 显示全部楼层
Originally posted by 温柔的一刀 at 2005-2-25 22:19


你的看法有道理。看看这支应比600768好吧

同意!明显的强势。
唐钢股份也不错,同一板块的,可对照一下。
金币:
奖励:
热心:
注册时间:
2004-8-12

回复 使用道具 举报

签到天数: 58 天

梅花小孩金融易学家园结构深研究股指家园飞飞浪王波浪研究家园

 楼主| 发表于 2005-2-26 01:38 | 显示全部楼层

我看好浦发银行!

本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?立即注册

x
金币:
奖励:
热心:
注册时间:
2004-8-12

回复 使用道具 举报

发表于 2005-2-26 02:38 | 显示全部楼层
我理解老师的意思是先选出好股票,然后在用规矩衡量和操作。这个顺序倒过来就不对了,不能用规矩来选股。比如说老师操作的许多个股都是别人推荐的,而不是他自己选出来,这样看来选股的依据显然和规矩无关。这一点不知你注意到了没有?



报到的有点晚了!!有点疑问不管是先选出好股票,然后在用规矩衡量和操作。还是用规矩选出好股来结果应该是一致的,就是找出符合条件的票来练习或操作,规矩即选股条件,不知这样理解对吗?请指教!!
金币:
奖励:
热心:
注册时间:
2003-10-20

回复 使用道具 举报

发表于 2005-2-26 07:58 | 显示全部楼层
我也加入:不管是先选出好股票,然后在用规矩衡量和操作。还是用规矩选出好股来结果应该是一致的
金币:
奖励:
热心:
注册时间:
2004-11-20

回复 使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

本站声明:1、本站所有广告均与MACD无关;2、MACD仅提供交流平台,网友发布信息非MACD观点与意思表达,因网友发布的信息造成任何后果,均与MACD无关。
MACD金融网(1997-2016)官方域名:macd.cn   MACD金融网校(2006-2016)官方域名:macdwx.com
值班热线[9:00—18:00]:020-85551719   24小时网站应急电话:18292674919
找回密码、投诉QQ:89918815 友情链接QQ:95008905 广告商务联系QQ:17017506 电话:18292674919
ICP证: 粤ICP备05022117 中华人民共和国增值电信业务经营许可证:粤B2-20070280 茂名市网警备案编号: 4409023010508
安全联盟

粤公网安备 44010602000651号

举报|Archiver|手机版|MACD股票论坛 ( 粤ICP备05022117

GMT+8, 2018-8-21 22:43 , Processed in 0.074770 second(s), 9 queries , MemCache On.

Powered by Discuz! X3.4

© 2001-2017 Comsenz Inc.

快速回复 返回顶部 返回列表