搜索
理财投资,次日即可返利熊市行情的短线盈利模式中线单股之创业板里的“茅台”A股十年启示录
机器人选股,不赚钱就退钱今日头条:明日暴涨牛股已公开炒股七大制胜法宝金融书籍5折包邮

[大盘交流] 股票是什么以及涨跌原理

  [复制链接]

发表于 2016-9-4 12:29 | 显示全部楼层
提示: 作者被禁止或删除 内容自动屏蔽
金币:
奖励:
热心:
注册时间:
2016-8-30

回复 使用道具 举报

签到天数: 317 天

结构深研究

发表于 2016-9-4 12:50 | 显示全部楼层
楼主高见!让我学到不少东西,谢谢了。收藏了,持续关注中。
金币:
奖励:
热心:
注册时间:
2016-4-27

回复 使用道具 举报

签到天数: 25 天

发表于 2016-9-4 16:04 | 显示全部楼层
没源码吗?能否给出源码,谢谢。
金币:
奖励:
热心:
注册时间:
2016-9-3

回复 使用道具 举报

发表于 2016-9-4 16:22 | 显示全部楼层
提示: 作者被禁止或删除 内容自动屏蔽
金币:
奖励:
热心:
注册时间:
2002-4-29

回复 使用道具 举报

签到天数: 76 天

 楼主| 发表于 2016-9-4 16:35 | 显示全部楼层

下面这段文字和联系地址都不是我发的,这是怎么会事?




本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?立即注册

x
金币:
奖励:
热心:
注册时间:
2016-7-17

回复 使用道具 举报

签到天数: 76 天

 楼主| 发表于 2016-9-4 16:41 | 显示全部楼层
粤小股东 发表于 2016-9-4 16:04
没源码吗?能否给出源码,谢谢。

请等一下,我在修改程序。
参与人数 1奖励 +8 热心 +3 时间 理由
lucasttyy + 8 + 3 2016-9-7 13:12 MACD有楼主更精彩!^_^

查看全部评分

金币:
奖励:
热心:
注册时间:
2016-7-17

回复 使用道具 举报

签到天数: 76 天

 楼主| 发表于 2016-9-4 18:08 | 显示全部楼层
C_1:=REF(C,1);
E5:=EMA(C,5);
E5_1:=REF(E5,1);
E5_2:=REF(E5,2);
ZG89:=HHV(H,89){最高89天};
JG21:=HHV(H,21){近7天最高价};
JG7:=HHV(H,7){近7天最高价};
JD3:=LLV(L,3){最近3天最低价};
QD9:=REF(LLV(L,5),4){4天前9天内的最低价};
JD13:=LLV(L,13){最近13天最低价};
JD21:=LLV(L,21){最近21天最低价};
GD21:=JG21-JD13;
阴阳界河:=GD21/2+JD13,DOTLINE;
R2:=0.2*GD21+JD13,DOTLINE;
R8:=0.8*GD21+JD13,DOTLINE;
DF7:=JG7/JD3,NODRAW{短期跌幅,为防止第一次大幅下跌使用};
P5F5:=IF(O<1.02*E5_1 && L<E5_1 && H>1.005*E5_1 && C>E5_1 && E5_1<阴阳界河 && DF7<1.3,1,0){破5翻5};
DWMD:=IF(L>JD3 &&(DF7<1.1 || JD3>0.99*QD9)&& L<R2 && O<0.995*E5_1 && C>O,1,0){低位买点};
DWMDH:=IF(C<E5_1,C,E5_1);
STICKLINE(P5F5,E5_1,1.005*E5_1,2,0),COLORWHITE{破5翻5,白色柱在买点};
STICKLINE(DWMD,O,DWMDH,1,0),COLORMAGENTA{低位买点,粉色柱在买点};
STICKLINE(C<R8 &&(H>R8 || C_1>R8),R8,0.995*R8,3,0),COLORGRAY{冲高回落跌破 R8,灰色柱在卖点};
DRAWICON(E5_1>E5_2 && C<E5_1,E5_1,2){破 E5 卖点,绿色向下箭头在卖点 E5_1};


金币:
奖励:
热心:
注册时间:
2016-7-17

回复 使用道具 举报

签到天数: 76 天

 楼主| 发表于 2016-9-4 18:12 | 显示全部楼层
上升低吸(选股公式)

C_1:=REF(C,1);
E5:=EMA(C,5);
E5_1:=REF(E5,1);
E5_2:=REF(E5,2);
ZG89:=HHV(H,89){最高89天};
JG21:=HHV(H,21){近7天最高价};
JG7:=HHV(H,7){近7天最高价};
JD3:=LLV(L,3){最近3天最低价};
QD9:=REF(LLV(L,5),4){4天前9天内的最低价};
JD9:=LLV(L,9){最近13天最低价};
JD13:=LLV(L,13){最近13天最低价};
JD21:=LLV(L,21){最近21天最低价};
GD21:=JG21-JD13;
阴阳界河:=GD21/2+JD13;
R2:=0.2*GD21+JD13;
R8:=0.8*GD21+JD13;
DF7:=JG7/JD3{短期跌幅,为防止第一次大幅下跌使用};
P5F5:=IF(O<1.02*E5_1 && L<E5_1 && H>1.005*E5_1 && C>E5_1 && E5_1<阴阳界河 && DF7<1.3,1,0){破5翻5};
DWMD:=IF(L>JD3 &&(DF7<1.1 || JD3>0.99*QD9)&& L<R2 && O<0.995*E5_1 && C>O,1,0){低位买点};
HS:=10000*VOL/(FINANCE(7));
H5:=REF(MA(HS,5),1);
NOST:=IF(NAMELIKE('S'),0,IF(NAMELIKE('*'),0,1));{非 ST 股票=1}
DYNAINFO(8)>10 && NOST && H5>1 &&(P5F5 || DWMD)&& JD9>1.05*JD21 && C<1.08*C_1;




本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?立即注册

x
金币:
奖励:
热心:
注册时间:
2016-7-17

回复 使用道具 举报

签到天数: 25 天

发表于 2016-9-4 20:08 | 显示全部楼层
高抛低吸1951 发表于 2016-9-4 18:08
C_1:=REF(C,1);
E5:=EMA(C,5);
E5_1:=REF(E5,1);

谢谢楼主的分享!
还有请教一下,这个是主图公式吧,具体的买入卖出能否明示一下,谢谢。

金币:
奖励:
热心:
注册时间:
2016-9-3

回复 使用道具 举报

签到天数: 25 天

发表于 2016-9-4 20:10 | 显示全部楼层
高抛低吸1951 发表于 2016-9-4 18:08
C_1:=REF(C,1);
E5:=EMA(C,5);
E5_1:=REF(E5,1);

楼主您好:界面不是很美观,感觉还可以优化一下哦。

金币:
奖励:
热心:
注册时间:
2016-9-3

回复 使用道具 举报

签到天数: 76 天

 楼主| 发表于 2016-9-6 10:06 | 显示全部楼层
高抛低吸1951 发表于 2016-9-2 09:49
今天买了 300283 温州宏丰,连续出现买点。

卖出 300283 ,买入600782

本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?立即注册

x
金币:
奖励:
热心:
注册时间:
2016-7-17

回复 使用道具 举报

签到天数: 76 天

 楼主| 发表于 2016-9-6 10:11 | 显示全部楼层
卖出 002755 ,买入 000040

本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?立即注册

x
金币:
奖励:
热心:
注册时间:
2016-7-17

回复 使用道具 举报

签到天数: 1 天

调侃

发表于 2016-9-6 11:02 来自手机 | 显示全部楼层
高抛低吸1951 发表于 2016-9-6 10:11
卖出 002755 ,买入 000040

为什么。手机看不出啥理由
金币:
奖励:
热心:
注册时间:
2010-10-19

回复 使用道具 举报

签到天数: 76 天

 楼主| 发表于 2016-9-6 11:12 | 显示全部楼层
maxinfo 发表于 2016-9-6 11:02
为什么。手机看不出啥理由

手机不能编指标吧
金币:
奖励:
热心:
注册时间:
2016-7-17

回复 使用道具 举报

签到天数: 76 天

 楼主| 发表于 2016-9-6 14:52 | 显示全部楼层
高抛低吸1951 发表于 2016-9-6 10:11
卖出 002755 ,买入 000040

卖出的封涨停,买入的软绵绵,玩人吗?

金币:
奖励:
热心:
注册时间:
2016-7-17

回复 使用道具 举报

签到天数: 1 天

调侃

发表于 2016-9-6 15:50 来自手机 | 显示全部楼层
高抛低吸1951 发表于 2016-9-6 11:12
手机不能编指标吧

:D:D:D
金币:
奖励:
热心:
注册时间:
2010-10-19

回复 使用道具 举报

签到天数: 76 天

 楼主| 发表于 2016-9-7 12:52 | 显示全部楼层
今天选股看到 002029

看到周线了吗,在底部啊,日线已经逐步抬高,今天出现“破5翻5”的买点,短线、中线都可以做了。


本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?立即注册

x
金币:
奖励:
热心:
注册时间:
2016-7-17

回复 使用道具 举报

签到天数: 10 天

发表于 2016-9-7 13:11 | 显示全部楼层
牛股多多,不错~~
金币:
奖励:
热心:
注册时间:
2014-2-12

回复 使用道具 举报

签到天数: 4 天

发表于 2016-9-8 10:57 | 显示全部楼层
000040  这股,跌破均线了。  得割吗
金币:
奖励:
热心:
注册时间:
2016-9-7

回复 使用道具 举报

签到天数: 76 天

 楼主| 发表于 2016-9-8 11:04 | 显示全部楼层
elonL 发表于 2016-9-8 10:57
000040  这股,跌破均线了。  得割吗

它本来就在5天线下,创新低才算破位。我现在还在看,感觉不会创新低。

金币:
奖励:
热心:
注册时间:
2016-7-17

回复 使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

本站声明:1、本站所有广告均与MACD无关;2、MACD仅提供交流平台,网友发布信息非MACD观点与意思表达,因网友发布的信息造成任何后果,均与MACD无关。
MACD金融网(1997-2016)官方域名:macd.cn   MACD金融网校(2006-2016)官方域名:macdwx.com
值班热线[9:00—18:00]:020-85551719   24小时网站应急电话:18292674919
找回密码、投诉QQ:89918815 友情链接QQ:95008905 广告商务联系QQ:17017506 电话:18292674919
ICP证: 粤ICP备05022117号 中华人民共和国增值电信业务经营许可证:粤B2-20070280 茂名市网警备案编号: 4409023010508
安全联盟

粤公网安备 44010602000651号

举报|Archiver|手机版|MACD股票论坛 ( 粤ICP备05022117号

GMT+8, 2018-9-20 22:22 , Processed in 0.078404 second(s), 13 queries , MemCache On.

Powered by Discuz! X3.4

© 2001-2017 Comsenz Inc.

快速回复 返回顶部 返回列表