搜索
理财投资,次日即可返利熊市行情的短线盈利模式中线单股之创业板里的“茅台”A股十年启示录
机器人选股,不赚钱就退钱今日头条:明日暴涨牛股已公开炒股七大制胜法宝金融书籍5折包邮
查看: 392260|回复: 17

[个股交流] 五彩 K 线

[复制链接]

签到天数: 6 天

股市谈天

发表于 2016-11-30 17:25 | 显示全部楼层

五彩 K 线

来自:MACD论坛(bbs.macd.cn) 作者:水一瓢 浏览:392260 回复:17

通达信 软件本身自带 五彩 K , 打开方式.
在 K 线图状态下 鼠标 右键,系统指示. 五彩K 线指示. 往下拖 双击 牛熊时段.


别傻傻的按照颜色来买卖哦 !!!

本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?立即注册

x
金币:
奖励:
热心:
注册时间:
2005-2-26

回复 使用道具 举报

签到天数: 6 天

股市谈天

 楼主| 发表于 2016-11-30 17:30 | 显示全部楼层
运用 20 / 60/ 120 /250 均线的 编译的 五彩  K 线

不要看 着那个暴涨 黄字儿 就激动   !!   也可能是陷阱.

看着有未来函数,  很多人马上会害怕.

至于 用法  仁者见仁 ......  

资源来自网络.  我是搬运工......







本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?立即注册

x
金币:
奖励:
热心:
注册时间:
2005-2-26

回复 使用道具 举报

签到天数: 6 天

股市谈天

 楼主| 发表于 2016-11-30 17:32 | 显示全部楼层
水一瓢 发表于 2016-11-30 17:30
运用 20 / 60/ 120 /250 均线的 编译的 五彩  K 线

不要看 着那个暴涨 黄字儿 就激动   !!   也可能是陷 ...

指标 源码 如下

MA20:MA(C,20)DOTLINE;
MA60:MA(C,60)DOTLINE;
MA120:MA(C,120)DOTLINE;
MA250:MA(C,250)DOTLINE;
STICKLINE(C=O,H,L,0,0),COLORCYAN;
STICKLINE(C=O,C,O,2,0),COLORCYAN;
STICKLINE(C>O,H,C,0,0 ),COLORCYAN;
STICKLINE(C>O,L,O,0,0 ),COLORCYAN;
STICKLINE(C>O,O,C,2,1 ),COLORCYAN;
STICKLINE(OPEN>CLOSE,H,L,0,0 ),COLORCYAN;
STICKLINE(OPEN>CLOSE,O,C,2,0 ),COLORCYAN;
STICKLINE(C<MA120 AND OPEN>=CLOSE,H,L,0,0 ),COLORCYAN;
STICKLINE(C<MA120 AND OPEN>=CLOSE,O,C,2,0),COLORCYAN;
STICKLINE(C<MA120 AND OPEN<CLOSE,H,C,0,0 ),COLORCYAN;
STICKLINE(C<MA120 AND OPEN<CLOSE,O,L,0,0),COLORCYAN;
STICKLINE(C<MA120 AND OPEN<CLOSE,O,C,2,1 ),COLORCYAN;
STICKLINE(C>MA120 AND C>O,H,C,0,0 ),COLORRED;
STICKLINE(C>MA120 AND C>O,L,O,0,0 ),COLORRED;
STICKLINE(C>MA120 AND C>O,O,C,2,1),COLORRED;
STICKLINE(C>MA120 AND C<=O,H,L,0,0 ),COLORRED;
STICKLINE(C>MA120 AND C<=O,O,C,2,0),COLORRED;
STICKLINE(C>MA120 AND MA120>REF(MA120,1) AND C>O,H,C,0,0),COLORRED;
STICKLINE(C>MA120 AND MA120>REF(MA120,1) AND C>O,O,L,0,0),COLORRED;
STICKLINE(C>MA120 AND MA120>REF(MA120,1) AND C>O,O,C,2,1),COLORRED;
STICKLINE(C>MA120 AND MA120>REF(MA120,1) AND C<=O,H,L,0,0),COLORRED;
STICKLINE(C>MA120 AND MA120>REF(MA120,1) AND C<=O,O,C,2,0),COLORRED;
STICKLINE(C<MA120 AND MA120<REF(MA120,1) AND C>O,H,C,0,0),COLORCYAN;
STICKLINE(C<MA120 AND MA120<REF(MA120,1) AND C>O,O,L,0,0),COLORCYAN;
STICKLINE(C<MA120 AND MA120<REF(MA120,1) AND C>O,O,C,2,1),COLORCYAN;
STICKLINE(C<MA120 AND MA120<REF(MA120,1) AND C<=O,H,L,0,0),COLORCYAN;
STICKLINE(C<MA120 AND MA120<REF(MA120,1) AND C<=O,O,C,2,0),COLORCYAN;
STICKLINE(C>MA120 AND MA120<REF(MA120,1) AND C>O,H,C,0,0),COLORCYAN;
STICKLINE(C>MA120 AND MA120<REF(MA120,1) AND C>O,O,L,0,0),COLORCYAN;
STICKLINE(C>MA120 AND MA120<REF(MA120,1) AND C>O,O,C,2,1),COLORCYAN;
STICKLINE(C>MA120 AND MA120<REF(MA120,1) AND C<=O,H,L,0,0),COLORCYAN;
STICKLINE(C>MA120 AND MA120<REF(MA120,1) AND C<=O,O,C,2,0),COLORCYAN;
STICKLINE(MA120>MA250 AND C>MA120 AND C>O,H,C,0,0),COLORRED;
STICKLINE(MA120>MA250 AND C>MA120 AND C>O,O,L,0,0),COLORRED;
STICKLINE(MA120>MA250 AND C>MA120 AND C>O,O,C,2,1),COLORRED;
STICKLINE(MA120>MA250 AND C>MA120 AND C<=O,H,L,0,0),COLORRED;
STICKLINE(MA120>MA250 AND C>MA120 AND C<=O,O,C,2,0),COLORRED;
STICKLINE(MA120>MA250 AND C<MA120 AND C>O,H,C,0,0),COLORGREEN;
STICKLINE(MA120>MA250 AND C<MA120 AND C>O,O,L,0,0),COLORGREEN;
STICKLINE(MA120>MA250 AND C<MA120 AND C>O,O,C,2,1),COLORGREEN;
STICKLINE(MA120>MA250 AND C<MA120 AND C<=O,H,L,0,0),COLORGREEN;
STICKLINE(MA120>MA250 AND C<MA120 AND C<=O,O,C,2,0),COLORGREEN;
STICKLINE(MA120>MA250 AND C>MA120 AND MA120<REF(MA120,1) AND C>O,H,C,0,0),COLORCYAN;
STICKLINE(MA120>MA250 AND C>MA120 AND MA120<REF(MA120,1) AND C>O,O,L,0,0),COLORCYAN;
STICKLINE(MA120>MA250 AND C>MA120 AND MA120<REF(MA120,1) AND C>O,O,C,2,1),COLORCYAN;
STICKLINE(MA120>MA250 AND C>MA120 AND MA120<REF(MA120,1) AND C<=O,H,L,0,0),COLORCYAN;
STICKLINE(MA120>MA250 AND C>MA120 AND MA120<REF(MA120,1) AND C<=O,O,C,2,0),COLORCYAN;
STICKLINE(C<MA250 AND C>O,H,C,0,0),COLORBLUE;
STICKLINE(C<MA250 AND C>O,O,L,0,0),COLORBLUE;
STICKLINE(C<MA250 AND C>O,O,C,2,1),COLORBLUE;
STICKLINE(C<MA250 AND C<=O,H,L,0,0),COLORBLUE;
STICKLINE(C<MA250 AND C<=O,O,C,2,0),COLORBLUE;
STICKLINE(C>MA120 AND MA120<MA250 AND C>O,H,C,0,0),COLORYELLOW;
STICKLINE(C>MA120 AND MA120<MA250 AND C>O,O,L,0,0),COLORYELLOW;
STICKLINE(C>MA120 AND MA120<MA250 AND C>O,O,C,2,1),COLORYELLOW;
STICKLINE(C>MA120 AND MA120<MA250 AND C<=O,H,L,0,0),COLORYELLOW;
STICKLINE(C>MA120 AND MA120<MA250 AND C<=O,O,C,2,0),COLORYELLOW;

{K线形态解盘}
TT:=240/FROMOPEN;
比:=TT;
J12:=(HIGH - ((HIGH - LOW) / 3));
J23:=(LOW + ((HIGH - LOW) / 3));
T1{早晨之星}:=CONST(IF((REF(CLOSE,2)/REF(OPEN,2) < 0.95 AND REF(OPEN,1)
< REF(CLOSE,2) AND ABS(REF(OPEN,1)-REF(CLOSE,1))/REF(CLOSE,1)<0.03 AND
CLOSE/OPEN>1.05 AND CLOSE>REF(CLOSE,2)),1,0));
T2{黄昏之星}:=CONST(IF((REF(CLOSE,2)/REF(OPEN,2) > 1.03 AND REF(OPEN,1)
> REF(CLOSE,2) AND ABS(REF(OPEN,1)-REF(CLOSE,1))/REF(CLOSE,1)<0.02
AND CLOSE/OPEN<0.97 AND CLOSE<REF(CLOSE,2)),1,0));
T3{长十字}:=CONST(IF((CLOSE=OPEN AND HIGH/LOW >1.03),1,0));
T4{垂死十字}:=CONST(IF((CLOSE=OPEN AND CLOSE=LOW AND CLOSE!=HIGH),1,0));
T5{早晨十字星}:=CONST(IF((REF(CLOSE,2)/REF(OPEN,2) < 0.95 AND REF(OPEN,1)
< REF(CLOSE,2) AND REF(OPEN,1)=REF(CLOSE,1) AND
CLOSE/OPEN>1.05 AND CLOSE>REF(CLOSE,2)),1,0));
T6{黄昏十字星}:=CONST(IF((REF(CLOSE,2)/REF(OPEN,2) > 1.05 AND REF(OPEN,1)
> REF(CLOSE,2) AND REF(OPEN,1)=REF(CLOSE,1) AND
CLOSE/OPEN<0.95 AND CLOSE<REF(CLOSE,2)),1,0));
T7{射击之星}:=CONST(IF((MIN(OPEN,CLOSE)=LOW AND HIGH-LOW >
3*(MAX(OPEN,CLOSE)-LOW) AND CLOSE > MA(CLOSE,5)),1,0));
T8{倒转锤头}:=CONST(IF((MIN(OPEN,CLOSE)=LOW AND HIGH-LOW >
3*(MAX(OPEN,CLOSE)-LOW) AND CLOSE < MA(CLOSE,5)),1,0));
T9{锤头}:=CONST(IF((HIGH = MAX(OPEN,CLOSE) AND HIGH-LOW >
3*(HIGH-MIN(OPEN,CLOSE)) AND CLOSE < MA(CLOSE,5)),1,0));
T10{吊颈}:=CONST(IF((HIGH = MAX(OPEN,CLOSE) AND HIGH-LOW >
3*(HIGH-MIN(OPEN,CLOSE)) AND CLOSE>MA(CLOSE,5)),1,0));
T11{穿头破脚}:=CONST(IF(((REF(CLOSE,1)/REF(OPEN,1)>1.03 AND CLOSE/OPEN<0.96
AND CLOSE<REF(OPEN,1)
AND OPEN>REF(CLOSE,1))OR (REF(CLOSE,1)/REF(OPEN,1)<0.97 AND CLOSE/OPEN>1.04
AND CLOSE>REF(OPEN,1) AND OPEN<REF(CLOSE,1))),1,0));
T12{乌云盖顶}:=CONST(IF((REF(CLOSE,1)/REF(OPEN,1)>1.03 AND CLOSE/OPEN<0.97
AND OPEN>REF(CLOSE,1) AND CLOSE<REF(CLOSE,1)),1,0));
T13{曙光初现}:=CONST(IF((REF(CLOSE,1)/REF(OPEN,1)<0.97 AND CLOSE/OPEN>1.03
AND OPEN<REF(CLOSE,1) AND CLOSE>REF(CLOSE,1)),1,0));
T14{身怀六甲}:=CONST(IF((ABS(REF(CLOSE,1)-REF(OPEN,1))/REF(CLOSE,1) > 0.04
AND ABS(CLOSE-OPEN)/CLOSE<0.005 AND
MAX(CLOSE,OPEN) < MAX(REF(CLOSE,1),REF(OPEN,1)) AND MIN(CLOSE,OPEN)
> MIN(REF(CLOSE,1),REF(OPEN,1))),1,0));
T15{十字胎}:=CONST(IF((ABS(REF(CLOSE,1)-REF(OPEN,1))/REF(CLOSE,1) > 0.04
AND CLOSE=OPEN AND
CLOSE < MAX(REF(CLOSE,1),REF(OPEN,1)) AND CLOSE > MIN(REF(CLOSE,1)
,REF(OPEN,1))),1,0));
T16{平顶}:=CONST(IF((ABS(HIGH-REF(HIGH,1))/HIGH<0.001),1,0));
T17{平底}:=CONST(IF(((ABS(LOW-REF(LOW,1))/LOW<0.001 AND ABS(REF(LOW,1)
-REF(LOW,2))/REF(LOW,1)<=0.001)),1,0));
T18{大阳烛}:=CONST(IF((CLOSE/OPEN>1.05 AND HIGH/LOW < CLOSE/OPEN+0.018),1,0));
T19{三个白武士}:=CONST(IF((REF(CLOSE,2)>REF(OPEN,2) AND REF(CLOSE,1)
>REF(OPEN,1) AND CLOSE>OPEN
AND REF(CLOSE,1)>REF(CLOSE,2) AND CLOSE>REF(CLOSE,1)),1,0));
T20{双飞乌鸦}:=CONST(IF((REF(CLOSE,1)<REF(OPEN,1) AND CLOSE<OPEN
AND CLOSE/OPEN<0.98),1,0));
T21{孕育线}:=CONST(IF((REF(CLOSE,2)>REF(OPEN,2) AND (REF(CLOSE,2)
-REF(OPEN,2))/REF(OPEN,2)>=2/100 AND REF(OPEN,1)>=REF(CLOSE,1)
AND (REF(OPEN,1)-REF(CLOSE,1))/REF(CLOSE,1)<=2/100 AND REF(OPEN,1)
<=REF(CLOSE,2) AND REF(CLOSE,1)>=REF(OPEN,2) AND C>=OPEN
AND (CLOSE-OPEN)/OPEN>=2/100 AND CLOSE>=REF(OPEN,1) AND OPEN<=REF(CLOSE,1)
AND (MAX(CLOSE,REF(C,2))-MIN(CLOSE,REF(CLOSE,2)))/MIN(CLOSE,REF(CLOSE,2))
<=1/100),1,0));
T22{多方炮}:=CONST(IF((REF(CLOSE,2)>REF(OPEN,2) AND REF(CLOSE,1)<REF(OPEN,1)
AND CLOSE>OPEN),1,0));
T23{出水芙蓉}:=CONST(IF(((OPEN<EMA(C,20) OR OPEN<EMA(C,40) OR OPEN<
EMA(C,60)) AND (C>MAX(EMA(C,20),MAX(EMA(C,40),EMA(C,60))))AND (V/MA(V,30)
>1.2 AND C/REF(C,1)>1.049)),1,0));
T24{上升三部曲}:=CONST(IF((REF(CLOSE,4)/REF(OPEN,4)>1.03 AND REF(CLOSE,3)
<REF(OPEN,3) AND REF(CLOSE,2)<REF(OPEN,2) AND REF(CLOSE,1)<REF(OPEN,1)
AND REF(LOW,4)<REF(LOW,3) AND REF(LOW,4)<REF(LOW,2) AND REF(LOW,4)
<REF(LOW,1) AND REF(HIGH,4)>REF(HIGH,3) AND REF(HIGH,4)>REF(HIGH,2)
AND REF(HIGH,4)>REF(HIGH,1) AND CLOSE/OPEN>1.03 AND CLOSE>REF(CLOSE,4)),1,0));
T25{下跌三部曲}:=CONST(IF(( REF(CLOSE,4)/REF(OPEN,4)<0.97 AND REF(CLOSE,3)
>REF(OPEN,3) AND REF(CLOSE,2)>REF(OPEN,2) AND REF(CLOSE,1)>REF(OPEN,1)
AND REF(LOW,4)<REF(LOW,3) AND REF(LOW,4)<REF(LOW,2) AND REF(LOW,4)
<REF(LOW,1) AND REF(HIGH,4)>REF(HIGH,3) AND REF(HIGH,4)>REF(HIGH,2) AND REF(HIGH,4)>REF(HIGH,1) AND CLOSE/OPEN<0.97 AND
CLOSE<REF(CLOSE,4)),1,0));
T26{跳空缺口}:=CONST(IF(HIGH<REF(LOW,1) OR LOW>REF(HIGH,1),1,0));
T27{三只乌鸦}:=CONST(IF((REF(CLOSE,2)<REF(OPEN,2) AND REF(CLOSE,1)
<REF(OPEN,1) AND CLOSE<OPEN AND REF(CLOSE,1)<REF(CLOSE,2)
AND CLOSE<REF(CLOSE,1)),1,0));
T28{光脚阴线}:=CONST(IF((LOW=CLOSE AND HIGH!=LOW),1,0));
T29{光头阳线}:=CONST(IF((HIGH=CLOSE AND HIGH!=LOW),1,0));
T30{分离}:=CONST(IF((OPEN=REF(OPEN,1) AND (CLOSE-OPEN)*(REF(CLOSE,1)
-REF(OPEN,1))<0),1,0));
T31{长下影}:=CONST(IF(((MIN(CLOSE,OPEN)-LOW)/(HIGH-LOW)>0.667),1,0));
T32{长上影}:=CONST(IF(((HIGH-MAX(CLOSE,OPEN))/(HIGH-LOW)>0.667),1,0));
T33{十字星}:=CONST(IF((CLOSE=OPEN AND HIGH!=LOW),1,0));
T34{大阴烛}:=CONST(IF((OPEN/CLOSE > 1.05 AND HIGH/LOW < OPEN/CLOSE+0.018),1,0));
T35{好友反攻}:=CONST(IF(((REF(CLOSE,1)<REF(OPEN,1) AND CLOSE>OPEN
AND ABS(CLOSE-REF(CLOSE,1))/CLOSE<0.002) OR (REF(CLOSE,1)>REF(OPEN,1)
AND CLOSE<OPEN AND ABS(CLOSE-REF(CLOSE,1))
/CLOSE<0.002)),1,0));
T36{倾盆大雨}:=CONST(IF((REF(C,1)/REF(O,1)>=1.03 AND O<REF(C,1) AND O
>REF(O,1) AND C<REF(O,1)),1,0));
T37{M9}:=CONST(V*比>REF(V,1) AND MA(V,5)>REF(MA(V,5),1));
T38{M10}:=CONST(V*比<REF(V,1) AND MA(V,5)>REF(MA(V,5),1));
T39{M11}:=CONST(V*比>REF(V,1)AND MA(V,5)<REF(MA(V,5),1));
T40{M12}:=CONST(V*比<REF(V,1)AND MA(V,5)<REF(MA(V,5),1));
T41{M13}:=CONST((((IF((CLOSE = OPEN),1,0) + IF((CLOSE >= J12),1,0)) + IF((CLOSE <= J23),1,0)) > 1));
T42{M14}:=CONST((((AMOUNT / VOL) / 100) > REF(HIGH,1)));
T43{M15}:=CONST((((AMOUNT / VOL) / 100) < REF(LOW,1)));
TS1:=IF(T1=1,0.02+0.02,0.02),NODRAW;
TS2:=IF(T2=1,TS1+0.08,TS1),NODRAW;
TS3:=IF(T3=1,TS2+0.08,TS2),NODRAW;
TS4:=IF(T4=1,TS3+0.08,TS3);
TS5:=IF(T5=1,TS4+0.08,TS4);
TS6:=IF(T6=1,TS5+0.08,TS5);
TS7:=IF(T7=1,TS6+0.08,TS6);
TS8:=IF(T8=1,TS7+0.08,TS7);
TS9:=IF(T9=1,TS8+0.08,TS8);
TS10:=IF(T10=1,TS9+0.08,TS9),NODRAW;
TS11:=IF(T11=1,TS10+0.08,TS10);
TS12:=IF(T12=1,TS11+0.08,TS11);
TS13:=IF(T13=1,TS12+0.08,TS12);
TS14:=IF(T14=1,TS13+0.08,TS13);
TS15:=IF(T15=1,TS14+0.08,TS14);
TS16:=IF(T16=1,TS15+0.08,TS15);
TS17:=IF(T17=1,TS16+0.08,TS16);
TS18:=IF(T18=1,TS17+0.08,TS17);
TS19:=IF(T19=1,TS18+0.08,TS18);
TS20:=IF(T20=1,TS19+0.08,TS19);
TS21:=IF(T21=1,TS20+0.08,TS20);
TS22:=IF(T22=1,TS21+0.08,TS21);
TS23:=IF(T23=1,TS22+0.08,TS22);
TS24:=IF(T24=1,TS23+0.08,TS23);
TS25:=IF(T25=1,TS24+0.08,TS24);
TS26:=IF(T26=1,TS25+0.08,TS25);
TS27:=IF(T27=1,TS26+0.08,TS26);
TS28:=IF(T28=1,TS27+0.08,TS27);
TS29:=IF(T29=1,TS28+0.08,TS28);
TS30:=IF(T30=1,TS29+0.08,TS29);
TS31:=IF(T31=1,TS30+0.08,TS30);
TS32:=IF(T32=1,TS31+0.08,TS31);
TS33:=IF(T33=1,TS32+0.08,TS32);
TS34:=IF(T34=1,TS33+0.08,TS33);
TS35:=IF(T35=1,TS34+0.08,TS34);
TS36:=IF(T36=1,TS35+0.08,TS35);
TS37:=IF(T37=1,TS36+0.08,TS36);
TS38:=IF(T38=1,TS37+0.08,TS37);
TS39:=IF(T39=1,TS38+0.08,TS38);
TS40:=IF(T40=1,TS39+0.08,TS39);
TS41:=IF(T41=1,TS36+0.08,TS36);
TS42:=IF(T42=1,TS41+0.08,TS41);
TS43:=IF(T43=1,TS42+0.08,TS42);
DRAWTEXT_FIX(T1=1,0,TS1,0,'早晨之星,见底回升'),COLORFF00FF ;
DRAWTEXT_FIX(T2=1,0,TS2,0,'黄昏之星,见顶回落'),COLORFFFF00 ;
DRAWTEXT_FIX(T3=1,0,TS3,0,'长十字,重要的警告信号,原趋势停顿或反转'),COLORGREEN ;
DRAWTEXT_FIX(T4=1,0,TS4,0,'垂死十字,下跌信号'),COLORFFFF00 ;
DRAWTEXT_FIX(T5=1,0,TS5,0,'早晨十字星,上涨信号,见底回升'),COLORFF00FF ;
DRAWTEXT_FIX(T6=1,0,TS6,0,'黄昏十字星,趋势停顿或反转,下跌或,见顶回落'),COLORFFFF00 ;
DRAWTEXT_FIX(T7=1,0,TS7,0,'射击之星,市场顶部就在眼前,可能见顶回落,可靠性低'),COLORFFFF00 ;
DRAWTEXT_FIX(T8=1,0,TS8,0,'倒转锤头构成一个看涨信号,可能见底回升'),COLORFF00FF ;
DRAWTEXT_FIX(T9=1,0,TS9,0,'锤头,可能见底回升,如有量配合,信号强烈'),COLOR0000FF ;
DRAWTEXT_FIX(T10=1,0,TS10,0,'吊颈,上升行情中见顶回落,顶部出现,见顶信号'),COLORFFFF00 ;
DRAWTEXT_FIX(T11=1,0,TS11,0,'穿头破脚,顶部出现,见顶回落信号'),COLORFFFF00 ;
DRAWTEXT_FIX(T12=1,0,TS12,0,'乌云盖顶,见顶回落信号'),COLORFFFF00 ;
DRAWTEXT_FIX(T13=1,0,TS13,0,'曙光初现,将演化为V型反转或横盘。后市见底回升'),COLORFF00FF ;
DRAWTEXT_FIX(T14=1,0,TS14,0,'身怀六甲,底部,是见底回升,顶部,是见顶回落信号'),COLORGREEN ;
DRAWTEXT_FIX(T15=1,0,TS15,0,'十字胎'),COLORGREEN ;
DRAWTEXT_FIX(T16=1,0,TS16,0,'平顶,行情见顶,股价将反转。但下跌力度较小'),COLORFFFFFF ;
DRAWTEXT_FIX(T17=1,0,TS17,0,'平底,行情探低见底,股价行将反转上升,但力度较小'),COLORFFFFFF ;
DRAWTEXT_FIX(T18=1,0,TS18,0,'大阳烛,上升中,剧烈地向上攀升。下行中,剧烈地向上反弹'),COLOR0000FF ;
DRAWTEXT_FIX(T19=1,0,TS19,0,'三个白武士,每日收盘价上移,表示可能见底回升'),COLORFFFFFF ;
DRAWTEXT_FIX(T20=1,0,TS20,0,'双飞乌鸦,行情开始疲软将见顶回落'),COLORFF0000 ;
DRAWTEXT_FIX(T21=1,0,TS21,0,'孕育线,注意股价位置'),COLOR00FFFF ;
DRAWTEXT_FIX(T22=1,0,TS22,0,'多方炮,底部可能上涨,中间上涨中继,顶部见顶信号'),COLORGREEN ;
DRAWTEXT_FIX(T23=1,0,TS23,0,'出水芙蓉,阳线穿过20、40、60日均线,上攻势头初现'),COLORFF00FF ;
DRAWTEXT_FIX(T24=1,0,TS24,0,'上升三部曲,上涨信号'),COLORFF00FF ;
DRAWTEXT_FIX(T25=1,0,TS25,0,'下跌三部曲,下跌信号'),COLORFFFF00 ;
DRAWTEXT_FIX(T26=1,0,TS26,0,'跳空缺口,突破盘整,向上涨、向下跌开始'),COLORGREEN ;
DRAWTEXT_FIX(T27=1,0,TS27,0,'三只乌鸦站枝头,可能见顶回落'),COLORFFFF00 ;
DRAWTEXT_FIX(T28=1,0,TS28,0,'光脚阴线,下跌信号'),COLORFFFF00 ;
DRAWTEXT_FIX(T29=1,0,TS29,0,'光头阳线,多方积极上攻态势,后市看涨'),COLOR0000FF ;
DRAWTEXT_FIX(T30=1,0,TS30,0,'分离,注意看涨分离和看跌分离'),COLORGREEN ;
DRAWTEXT_FIX(T31=1,0,TS31,0,'长下影,有可能止跌回升,升势末期,须小心'),COLORGREEN ;
DRAWTEXT_FIX(T32=1,0,TS32,0,'长上影,表明行情上档压力沉重,升势受阻'),COLORFFFF00 ;
DRAWTEXT_FIX(T33=1,0,TS33,0,'十字星,重要的警告信号,原趋势停顿或反转'),COLORGREEN ;
DRAWTEXT_FIX(T34=1,0,TS34,0,'大阴烛,后市向淡,发生逆转'),COLORFF0000 ;
DRAWTEXT_FIX(T35=1,0,TS35,0,'好友反攻,跌势已尽,要展开一段反弹行情'),COLORFF00FF ;
DRAWTEXT_FIX(T36=1,0,TS36,0,'倾盆大雨,见顶信号'),COLORFFFF00 ;
DRAWTEXT_FIX(T41=1,0,TS41,0,'极端行情,在未来的几日内有85%的机会变更方向'),COLORWHITE ;

Z6:=STRCAT(FGBLOCK,' ');
DRAWTEXT_FIX(ISLASTBAR,0,0.02,0,STRCAT(Z6,ZHBLOCK)),COLORLICYAN;
红轨道:=MA(MA(CLOSE,3),1);
轨道:=MA(MA(CLOSE,3),3);
升:=IF(红轨道>=轨道,轨道,DRAWNULL);
DIF:=EMA(DCLOSE,12)-EMA(DCLOSE,26);
DEA:=EMA(DIF,9);
AAA:=(DIF-DEA)*2*60;
起爆:=CROSS(AAA-REF(AAA,1),15);
DRAWTEXT(起爆,L*0.99,'↖暴涨'),COLORYELLOW,LINETHICK2;


金币:
奖励:
热心:
注册时间:
2005-2-26

回复 使用道具 举报

签到天数: 1718 天

超短俱乐部打爆亏损

发表于 2016-11-30 19:50 | 显示全部楼层
这些没用,悟道可以。

最后还是回归四均线。
金币:
奖励:
热心:
注册时间:
2011-4-22

回复 使用道具 举报

签到天数: 1718 天

超短俱乐部打爆亏损

发表于 2016-11-30 19:52 | 显示全部楼层
二月兰 发表于 2016-11-30 19:50
这些没用,悟道可以。

最后还是回归四均线。

包括原来的通达信主图、顾比移动平均线,

悟道后剔除。
金币:
奖励:
热心:
注册时间:
2011-4-22

回复 使用道具 举报

签到天数: 615 天

股市捉妖记炒股要低调

发表于 2016-11-30 20:15 | 显示全部楼层
高手训练,精益求精。
金币:
奖励:
热心:
注册时间:
2015-6-14

回复 使用道具 举报

签到天数: 6 天

股市谈天

 楼主| 发表于 2016-11-30 20:29 | 显示全部楼层
二月兰 发表于 2016-11-30 19:50
这些没用,悟道可以。

最后还是回归四均线。

看见本版 有人贴图变色均线的指标   , 特发此贴 .

得技者,心思在技,一方行;得道者,心思在人,天下行!
金币:
奖励:
热心:
注册时间:
2005-2-26

回复 使用道具 举报

签到天数: 6 天

股市谈天

 楼主| 发表于 2016-11-30 20:31 | 显示全部楼层
二月兰 发表于 2016-11-30 19:52
包括原来的通达信主图、顾比移动平均线,

悟道后剔除。



你19个主题文章  只有两个交流贴.  所提及的股票标的 一看便知道行深浅,  受教了!



金币:
奖励:
热心:
注册时间:
2005-2-26

回复 使用道具 举报

签到天数: 6 天

股市谈天

 楼主| 发表于 2016-11-30 20:32 | 显示全部楼层
自觉,方能使人觉;自渡,方能使人渡。

佛在《地藏经》中也说:纵发善心,须臾即退。若遇恶缘,念念增长。
金币:
奖励:
热心:
注册时间:
2005-2-26

回复 使用道具 举报

签到天数: 6 天

股市谈天

 楼主| 发表于 2016-11-30 20:33 | 显示全部楼层
苗准牛股 发表于 2016-11-30 20:15
高手训练,精益求精。

谢谢交流!
金币:
奖励:
热心:
注册时间:
2005-2-26

回复 使用道具 举报

发表于 2016-11-30 21:20 | 显示全部楼层
学习!!
金币:
奖励:
热心:
注册时间:
2016-9-11

回复 使用道具 举报

发表于 2017-3-10 17:46 | 显示全部楼层
谢谢分享
金币:
奖励:
热心:
注册时间:
2008-2-20

回复 使用道具 举报

发表于 2017-7-12 13:38 | 显示全部楼层
好图。
金币:
奖励:
热心:
注册时间:
2017-6-22

回复 使用道具 举报

签到天数: 165 天

根据大盘学缠论

发表于 2017-9-3 22:55 | 显示全部楼层
谢谢老师的精彩分享!
金币:
奖励:
热心:
注册时间:
2007-9-12

回复 使用道具 举报

发表于 2017-9-16 09:12 | 显示全部楼层
谢谢分享
金币:
奖励:
热心:
注册时间:
2017-6-22

回复 使用道具 举报

发表于 2018-4-28 08:14 | 显示全部楼层

++

包括原來的通達信主圖、顧比移動平均線,悟道後剔除。
金币:
奖励:
热心:
注册时间:
2008-9-8

回复 使用道具 举报

发表于 2018-5-3 15:13 | 显示全部楼层
包括原來的通達信主圖、顧比移動平均線,悟道後剔除。
金币:
奖励:
热心:
注册时间:
2008-9-8

回复 使用道具 举报

签到天数: 236 天

发表于 2018-5-6 06:52 | 显示全部楼层
不错啊
金币:
奖励:
热心:
注册时间:
2015-9-30

回复 使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

本站声明:1、本站所有广告均与MACD无关;2、MACD仅提供交流平台,网友发布信息非MACD观点与意思表达,因网友发布的信息造成任何后果,均与MACD无关。
MACD金融网(1997-2016)官方域名:macd.cn   MACD金融网校(2006-2016)官方域名:macdwx.com
值班热线[9:00—18:00]:020-85551719   24小时网站应急电话:18292674919
找回密码、投诉QQ:89918815 友情链接QQ:95008905 广告商务联系QQ:17017506 电话:18292674919
ICP证: 粤ICP备05022117号 中华人民共和国增值电信业务经营许可证:粤B2-20070280 茂名市网警备案编号: 4409023010508
安全联盟

粤公网安备 44010602000651号

举报|Archiver|手机版|MACD股票论坛 ( 粤ICP备05022117号

GMT+8, 2018-9-22 01:17 , Processed in 0.388479 second(s), 13 queries , MemCache On.

Powered by Discuz! X3.4

© 2001-2017 Comsenz Inc.

快速回复 返回顶部 返回列表